Не работают настройки камеры на xiaomi mi4 lte-cu.

Тема в разделе "Xiaomi Mi3 / Mi4", создана пользователем Evgen121, 12 авг 2016.

  1. TopicStarter Overlay
    Оффлайн

    Evgen121 Заинтересованный

    Регистрация:
    11 авг 2016
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Mi3/4 WCDMA
    Здравствуйте, пришел данный аппарат, проверки прошел и вроде все работает, кроме настроек камеры. При входе выкидывает с ошибкой. Прошивка 6.6.5.0 (kxdcncf) стабильная, android 4.4.4.
    Полазив на сайте пришел к выводу, что надо прошиваться. Так все устраивает, но вот настройки камеры хотелось бы иметь.
    Подскажите кто сталкивался, что делать? Какую версию прошивки ставить?
    Заранее благодарен.
     
  2. Онлайн

    Derator Модератор Xiaomi Команда форума Администратор

    Регистрация:
    5 апр 2014
    Сообщения:
    4.329
    Симпатии:
    489
    Баллы:
    168
    Версия MIUI:
    V8 / 6.11.3
    Устройство:
    Xiaomi Mi5
    5.12.11
     
  3. TopicStarter Overlay
    Оффлайн

    Evgen121 Заинтересованный

    Регистрация:
    11 авг 2016
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Mi3/4 WCDMA
    Это miui 5?
     
  4. TopicStarter Overlay
    Оффлайн

    Evgen121 Заинтересованный

    Регистрация:
    11 авг 2016
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Mi3/4 WCDMA
    Понял что не 5.
     
  5. TopicStarter Overlay
    Оффлайн

    Evgen121 Заинтересованный

    Регистрация:
    11 авг 2016
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Mi3/4 WCDMA
    А какую версию ставить lte или wdcma?
     
  6. Онлайн

    Derator Модератор Xiaomi Команда форума Администратор

    Регистрация:
    5 апр 2014
    Сообщения:
    4.329
    Симпатии:
    489
    Баллы:
    168
    Версия MIUI:
    V8 / 6.11.3
    Устройство:
    Xiaomi Mi5
    Лучше W
     
  7. TopicStarter Overlay
    Оффлайн

    Evgen121 Заинтересованный

    Регистрация:
    11 авг 2016
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Mi3/4 WCDMA
    Установил 5.12.11 настройки камеры заработали, но не работает ик-порт.
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)