Шьется через SP, но всеравно не включается

Тема в разделе "Xiaomi Redmi Note 3", создана пользователем Annufren, 17 ноя 2016.

  1. TopicStarter Overlay
    Оффлайн

    Annufren Новичок

    Регистрация:
    17 ноя 2016
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Redmi Note 3
    Народ, форумчане выручайте! В общем ситуация такая. Стояли какое то время еженедельки, но вот их периодическая не стабильность в плане прожерливости питания вынудили вернуться на стабильную версию. Прошился все работет, на первый взгляд. Через какое то время понял, что до меня не доходят определенные СМСки(от банка). Ставлю симку в другой телефон все приходит как положено. Понятно, что дело в прошивке. Решаю шиться обратно на еженедельки и вот тут понеслось...
    В общем, залил случайно(перепутал архив когда с компа скидывал) через рекавери прошивку от Редми 3 (не Ноут), каким образом вышло сам не понял. Телефон ушел в циклоребут, в рекавери не выходил, но в фастбут зайти можно было.. Подумал, "не страшно" через SPTool шить не в первой. Скачал образ оригинальный, распихал все, как положено. Ткнулся зашивать, прошил и только заметил, что режим прошивки стоял "формат+загрузка" и галку с прелоадера не снял (после работы не внимательный...) Пытаюсь включить телефон, на кнопку не реагирует. На зарядку так же нет реакции.
    С компа можно шить только через SPTool(порты открываются и шьются) остальной софт телефон, естественно, не видит. Попробовал разные образы и способы прошивки через SP(наверно все которые нашел на 4pda и тут) и так же нет включения.
    Кто может, что либо подсказать??
     
  2. Оффлайн

    Paulito Опытный

    Регистрация:
    27 янв 2014
    Сообщения:
    88
    Симпатии:
    11
    Баллы:
    8
    Версия MIUI:
    6.11.3
    Устройство:
    Другой
    шейте китайку оригинальную через флештул,у меня с тройкой такой вариант был,прошивается и пишет ОК,а потом тишина,экран не включается..потом вообще заглох,на кнопки не реагировал,ну думаю кирпич полный..Подключил к зарядке,где-то через полчаса включился,вибранул,а экран все равно не горит.На кнопку включения начал реагировать.После удалось прошить через флештул ОРИГИНАЛЬНЫЙ образ,с прелоадером и всеми галками.Естественно после таких насилий слетел NVRAM,был образ,восстановил..
    Ссылки могут видеть только зарегистрированные пользователи. Зарегистрируйтесь или авторизуйтесь для просмотра ссылок!
    вот инструкция,делаем всё строго по пунктам
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)