Mi fit на Android 4.2

Тема в разделе "Общие проблемы", создана пользователем BACKPACKER_77, 8 мар 2017.

  1. TopicStarter Overlay
    Оффлайн

    BACKPACKER_77 Новичок

    Регистрация:
    8 мар 2017
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Alcatel One Touch Idol X 6040
    Добрый вечер.

    Буду очень признателен форумчанам за консультацию по срочному вопросу.
    Купил в подарок браслет , но оказалось что у одаряемого Android 4.2 , а mi fit ставится только на более новые версии.
    Телефон выше не обновляется, возможности обойти и установить mi fit каким то другим способом я не нашел.

    Я вижу 2 варианта:

    1. Новый телефон
    2. Перепрошивать старый

    Вопрос:

    Есть ли какие то простые способы решить данную проблему, например mi fit для старых версий андройда или другие приложения которые работаю с браслетом?

    Заранее спасибо и извините если вопрос обсуждался.

    Денис
     
  2. Оффлайн

    Derator Модератор Xiaomi Команда форума Администратор

    Регистрация:
    5 апр 2014
    Сообщения:
    10.419
    Симпатии:
    917
    Баллы:
    198
    Версия MIUI:
    V8 / 6.11.3
    Устройство:
    Xiaomi Mi5
    Приветствую.
    Не обсуждали.

    Браслет работает с версии 4.3, рекомендуется 4.4+, т.к. могут быть проблемы.
    Можно в апк файле убить код на требование совместимости, но не факт что программа после установки вообще хоть как-то будет работать.
    Т.е. необходимо прошивать телефон.
    Если навыки хорошие - на 4pda поискать посвежее прошивки (там много кастом прошивок на свежих версиях дройда).
    Если с прошиванием туго, то только покупка нового телефона.
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)