Не работают часы Sony Smartwatch SW2 на прошивках, начиная с 3.11.1

Тема в разделе "Общие проблемы", создана пользователем drzlaw, 10 дек 2013.

  1. TopicStarter Overlay
    Оффлайн

    drzlaw Новичок

    Регистрация:
    10 дек 2013
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Google Nexus 4
    Часы коннектятся по bluetooth, но после этого в специальной программе Sony Smartwatch не отображаются установленные плагины, в часах они тоже не появляются.
    Т.е. коннект как бы есть, а как бы и нет.
    Разрешения выставлял, защиту отключал - ничего не помогает ((
     
  2. Оффлайн

    ky1bak Новичок

    Регистрация:
    30 мар 2014
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi Mi3/4 WCDMA
    Доброго дня. У меня такая же проблема. Как решили свою проблему. Буду очень благодарен если поможете.
     
  3. TopicStarter Overlay
    Оффлайн

    drzlaw Новичок

    Регистрация:
    10 дек 2013
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Google Nexus 4
    Да, проблема решена давно и успешно, но на прошивках новее 4.4.25 не проверял.
    Нужно, во-первых разрешить автозапуск и сделать доверенными все приложения, связанные с часами: smartconnect, smartwatch2, все плагины.
    Во-вторых, я поставил модуль appsettings для xposed и сделал первые два приложения резидентными.
    Всё стало работать идеально.
     
  4. Оффлайн

    Владимир1809 Новичок

    Регистрация:
    30 янв 2015
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Samsung Galaxy Note 3
    Добрый день, у меня такая же ситуация, часы конектятся, соединение есть, с телефона управляются (можно поменять картинку на часах и т.д. ) а вот плагины устанавливаемые на телефон он не хочет инсталировать в часы. Часы исправны проверял на многих телефонах. Эту процедуры тоже выполнил- не помогло (Нужно, во-первых разрешить автозапуск и сделать доверенными все приложения, связанные с часами: smartconnect, smartwatch2, все плагины.
    Во-вторых, я поставил модуль appsettings для xposed и сделал первые два приложения резидентными). Подскажите может еще что то можно сделать?
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)