Не воспроизводится звук загрузки.

Тема в разделе "Общие проблемы", создана пользователем ronin_tag, 15 фев 2014.

  1. TopicStarter Overlay
    Оффлайн

    ronin_tag Заинтересованный

    Регистрация:
    18 сен 2012
    Сообщения:
    19
    Симпатии:
    1
    Баллы:
    3
    Версия MIUI:
    Motorola Droid Razr HD MIUI 4.2.14
    Устройство:
    Другой
    Подскажите знающие разбирающиеся люди плиз . Вот уже на третьем аппарате (Первый был Motorola Razr XT910, потом Oppo Find 5, сейчас Sony Xperia Z) не могу установить звук загрузки. У меня есть любимая фирменная "бутанимация" от Motorola Droid и фирменный звук, сопровождающий эту анимацию. Анимацию устанавливаю без проблем путем размещения архива с анимашкой в папку system/media, там по умолчанию лежит родная стоковая анимация MIUI. На стоковых прошивках всех перечисленных выше аппаратов в эту же папку размещается и звук для "анимашки" и при загрузке анимация воспроизводится синхронно со звуком. Но на MIUI такой способ не работает. При размещении и звука и анимации в папке system/media при загрузке аппарата воспроизводится только анимация. Далее пробовал нужный мне звук применять используя менеджер тем (категории-компоненты). Результата ноль. Менял формат файла , пробовал .ogg и .mp3, результата ноль. Применял любой звук из онлайн галереи в компонентах, ставил несколько скаченных китайских разных, результата нет. В чем может быть проблема, возможно ли вообще это сделать? Спасибо.
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)