Проблемы со звуком на Xiaomi RedMi WCDMA

Тема в разделе "Xiaomi RedMi 1/1S", создана пользователем nikspy, 3 дек 2014.

  1. TopicStarter Overlay
    Оффлайн

    nikspy Новичок

    Регистрация:
    4 ноя 2014
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    Здравствуйте. у меня Xiaomi RedMi WCDMA уже почти два месяца, оригинальный, проверенный, прошивка стоит JHBCNBF17.0 от миуи. недели две назад начался косяк со звуком, если включать наушники то все хорошо но если подключить любой усилитель или активные колонки то начинает не очень быстро стрелять как из автомата. Проверял на разных усилках и колонках везде одно и тоже. по поиску выдает проблемы с динамиками и звуком на самом телефоне, но они все хорошо играют и слышно все хорошо. Может кто-то встречался с такой проблемой и знает решение, помогите исправить!?
     
  2. Оффлайн

    Темный Бета тестер

    Регистрация:
    26 сен 2014
    Сообщения:
    330
    Симпатии:
    32
    Баллы:
    33
    Версия MIUI:
    Всегда последняя
    Устройство:
    Xiaomi Redmi 3
    Попробуй дня начала прошивку обновить.
     
  3. TopicStarter Overlay
    Оффлайн

    nikspy Новичок

    Регистрация:
    4 ноя 2014
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    1
    попробовал еще до того как писать сюда. и 26 ставил, на ней звук такой же но гугл плэйл вылетел, и вернул заново скаченную 17.
     
  4. Оффлайн

    alexej_kr Новичок

    Регистрация:
    29 ноя 2014
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi RedMi 1S WCDMA
    Очень похоже на проблему с кабелем.
    У меня было подобное при подключении к магнитоле. После того как додавил кабель до упора, щелчки пропали.
     
  5. Оффлайн

    Muslim InshaAllah Заинтересованный

    Регистрация:
    1 дек 2014
    Сообщения:
    26
    Симпатии:
    0
    Баллы:
    1
    Устройство:
    Xiaomi RedMi WCDMA
    А как откатился на 17 - напрямую или через комп. ?? У меня 26, я никак не могу установить 17..
     
  6. Оффлайн

    Артем11125 Новичок

    Регистрация:
    22 ноя 2014
    Сообщения:
    9
    Симпатии:
    2
    Баллы:
    3
    Устройство:
    Xiaomi RedMi 1S WCDMA

    Скорее всего дело в штекере! у меня двое наушников штекеры вроде бы одинаковые НО на одних при подключении к телефону звук чистый а на других клацание! Беру теже наушники подключаю к планшету все с точностью да наоборот
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)